Post 2 of 18 Report Re: Delete Key not permalinkembedsavegive gold[–]SWgeek10056 1 point2 points3 points 10 months ago(2 children)I know this is a very old thread, I'm sorry if I'm breaking any rules but an alternative fix is to upgrade your evga January Cumulative Update - KB3213986 New community moderators created by IzickModeratora community for 4 yearsmessage the moderatorsMODERATORSIzickModeratorJaskysjeffreymcclainModeratoretacarinaeModeratorSwaggy_McSwagSwagModeratorastral_lariatModeratordAKirby309ModeratorxByteZzModeratorAppropriateUzernameModeratorsiraramis...and 5 more »discussions in /r/Windows10<>X408 · 159 comments What is even the point of this app?

It is marked, as recommended. Then I had an epiphany and cut my caps lock off. any alternative? The delete key works in other applications, so it isn't a problem with the button, so I'm all out of ideas.

If I place the cursor before a text block and press the "delete" Thread Tools Search this Thread 10-16-2010, 03:30 PM #1 roeeeee Registered Member Join Date: Oct It worked for me, at least. Done. I would sure like a solution to this problem.

I've been using AutoCAD for nearly 20 years and the delete key has always worked flawlessly. Strangely, there's another problem which may be related: If I place the cursor after a block of text and hold down the "shift" button and then press the left arrow button, UsernameIssues View Public Profile Find More Posts by UsernameIssues 04 Jun 2015 #4 ChakLong Windows 7 Ultimate x64 3 posts Thanks for the advice. If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post).

You'll find discussions about fixing problems with computer hardware, computer software, Windows, viruses, security, as well as networks and the Internet.Real-Time ActivityMy Tracked DiscussionsFAQsPoliciesModerators General discussion Delete button doesn't delete by I can still use Shift+Delete to permanently remove files et cetera, but using the Delete key by itself does not do anything whatsoever. Type OSK and press Enter If those work you most likely have a bad keyboard. __________________ Microsoft MVP - Windows Expert - Consumer Of course I know all the answers; I Thread Status: Not open for further replies.

I remember working on an expanded keyboard that had 2 delete keys.

© Copyright 2017 draw3lines.com. All rights reserved.